What iOS devices will Space Bunnies run on?

Space Bunnies is currently compatible with:
  • iPhone 3GS
  • iPhone 4
  • iPod touch (3rd Generation)
  • iPod touch (4th generation)
  • iPad
Space Bunnies is NOT fully compatible with:
  • iPhone 3G or older
  • iPod Touch 1st or 2nd generation
The game requires iOS 3.2 or later installed in order to run, but runs best with iOS 4.2 or higher. Game Center features require iOS 4.1 for iPhone or iPod touch, 4.2 for iPad.  You can update your iOS for free by connecting your iOS Device to a computer with iTunes installed, or by visiting your local Apple Store (or mobile retailer which provides your mobile service).

What Android devices will Space Bunnies run on?

Space Bunnies requires Android OS 2.2 or higher and a device with ARMv7 architecture.

To find out what version of Android is running on your device, go to Settings > About Phone > Software Information (location may vary based on device). If available, update your software to 2.2 or higher.

For a list of devices with ARMv7 architecture, click here. If your device is listed under ARMv6, Space Bunnies will be prone to crashing or will not install.



What should I do if I experience technical difficulties?

In the rare case that something hangs up or crashes, exit Space Bunnies and shut down the application from the home screen of your iOS device, or from the Applications screen under Settings on your Android device. Restart the app by tapping the Space Bunnies icon. If you are still experiencing performance issues or crashes, it may be time to cycle the power on your device and restart it to clear out your memory of applications running in the background.

Helpful links from Apple support:





©2011 ShockPanda Games. All rights reserved.

Apple, the Apple logo, iPhone, iPod touch, iPad, and iTunes are trademarks of Apple Inc.,
registered in the U.S. and other countries. App Store is a service mark of Apple Inc.